Missing Intercom Conversations
Incident Report for EnjoyHQ
Resolved
This incident has been resolved.
Posted Aug 09, 2019 - 18:50 UTC
Monitoring
We have rolled out a fix to the affected components and are now working through the processing backlog. All missing Intercom data as well as rule applications should catch up in the next hour or two.
Posted Aug 08, 2019 - 14:47 UTC
Investigating
Intercom conversations created or updated in the last 48 hours are not showing up in EnjoyHQ accounts. We're still investigating the cause of the data missing.
All other integrations are working as expected.
Posted Aug 07, 2019 - 15:04 UTC
This incident affected: Data Ingestion Pipeline and Integrations (Intercom APIs).