Uploaded video processing
Incident Report for EnjoyHQ
Resolved
The issue is now resolved
Posted May 18, 2019 - 15:06 UTC
Monitoring
Our video conversion provider has notified us that their video processing system is experiencing an outage. We will be notified as soon as the issue on​ their side is resolved.
Posted May 17, 2019 - 18:33 UTC
This incident affected: File Imports (Uploaded Video And Audio Processing).