Issues with Google SSO
Incident Report for EnjoyHQ
Resolved
Google has acknowledge the issue and rolled out a fix. You can see more details at https://status.cloud.google.com/incident/developers-console/19008
Posted Aug 19, 2019 - 20:22 UTC
Monitoring
Google is experiencing an issue, which affects the ability to sign in via Google SSO.
Logging in to EnjoyHQ via email and password is not affected.
Posted Aug 19, 2019 - 18:52 UTC
This incident affected: Application.