Playstore Reviews not synchronizing
Incident Report for EnjoyHQ
Resolved
This incident has been resolved.
Posted Aug 04, 2020 - 17:52 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 04, 2020 - 17:04 UTC
Monitoring
The issue has been partially resolved - the integration will now try to fetch as much historical data as possible.
Posted Aug 04, 2020 - 14:30 UTC
Identified
We are experiencing issues in synchronizing reviews from Google Play Store - the 3rd party service we use for that is experiencing issues. We will post an update as soon as the situation improves.
Posted Aug 04, 2020 - 00:04 UTC
This incident affected: Integrations (Playstore Reviews).