Issues with video and audio uploads
Incident Report for EnjoyHQ
Resolved
This incident has been resolved.
Posted Mar 02, 2021 - 15:52 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 27, 2021 - 20:15 UTC
Monitoring
The issue has been resolved - if you run into any issues when uploading the files, please refresh your browser tab and try again.
Posted Feb 27, 2021 - 19:30 UTC
Identified
Video and audio file uploads and processing is no functional at the moment. We are working on a remediation.
Posted Feb 27, 2021 - 00:13 UTC
This incident affected: File Imports (Uploaded Video And Audio Processing).