Issue with forwarding messages from Slack
Incident Report for EnjoyHQ
Resolved
The integration is now working, however, tag and property options have been disabled until we have a suitable workaround for changes introduced by Slack's API.
Posted May 06, 2021 - 16:15 UTC
Monitoring
We have identified a workaround for the Slack message forwarding: disabling properties and tags in the integration's configuration will allow for forwarding messages.

We are awaiting for Slack's platform team to address the issue on their end and we're investigating a potential workaround on the EnjoyHQ side of things.
Posted Apr 22, 2021 - 14:14 UTC
Update
We continue working with the Slack team on addressing the issue. As a workaround, please disable any tags or properties in your Slack integration's configuration - this will bypass the limit in Slack form submissions, and allow for forwarding messages.
Posted Apr 16, 2021 - 14:08 UTC
Identified
We have received reports that some messages cannot be forwarded from Slack to EnjoyHQ. We're working with Slack's platform team to resolve the issue.
Posted Apr 15, 2021 - 16:41 UTC
This incident affected: Integrations (Slack Apps/Integrations).