Issue with creating notes
Incident Report for EnjoyHQ
Resolved
This incident has been resolved.
Posted May 13, 2021 - 22:12 UTC
Monitoring
A fix is now live.
Posted May 13, 2021 - 20:52 UTC
Identified
The issue is identified and we're working on a fix.
Posted May 13, 2021 - 19:58 UTC
Investigating
We're investing the issue affecting new note creation
Posted May 13, 2021 - 18:31 UTC
This incident affected: Application.