Issues with SSO
Incident Report for EnjoyHQ
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 22:44 UTC
Monitoring
WorkOS is currently affected by an outage at an external provider. Signing in via SSO might be impacted. See here, for more details: https://workos.statuspage.io
Posted Jul 17, 2020 - 22:03 UTC
This incident affected: Single Sign On.