Stale or incomplete search and report results
Incident Report for EnjoyHQ
Resolved
The issue has been resolved!
Posted Oct 26, 2021 - 15:18 UTC
Identified
We're performing an update to Enjoy's search infrastructure - search results and report/dashboard data might be out of date or incomplete. We're working on being fully back up within an hour.
Posted Oct 26, 2021 - 14:10 UTC
This incident affected: Application.