Transcription jobs failing
Incident Report for EnjoyHQ
Resolved
Transcriptions are now back up and running.
Posted Dec 17, 2021 - 17:43 UTC
Identified
Our transcription service is not working at the moment. When importing audio or video recordings, please do not request transcriptions as they will fail. Once the issue is resolved, you will be able to request transcriptions for already imported files.
Posted Dec 17, 2021 - 16:03 UTC