Integrations impacted due to DNS server migration
Incident Report for EnjoyHQ
Resolved
The migration has been completed and all API endpoints, Intercom and Slack integrations are fully functional.
Posted May 26, 2022 - 20:52 UTC
Monitoring
We are rolling updates to our DNS infrastructure and as result a subset of Slack, Intercom and API-based integrations might be impacted and run into intermittent connection issues. DNS record propagation might take up to 24 hours and will resolve itself.
Posted May 26, 2022 - 18:01 UTC
This incident affected: Public API and Integrations (Intercom Webhooks, Slack Apps/Integrations).