Unable to edit and save documents and stories
Incident Report for EnjoyHQ
Resolved
We have received communication that the incident has been resolved by the third-party and the platform is now back operational. Thanks for your patience!
Posted Nov 14, 2023 - 17:42 UTC
Identified
An external outage on one of the third-parties used in our platform is causing issues editing and saving documents. We are following closely any updates on their end and will notify as soon as the service is restored.
Posted Nov 14, 2023 - 16:30 UTC
This incident affected: Application and Pusher Channels presence channels.