Issue with background processing
Incident Report for EnjoyHQ
Resolved
The issue is now resolved, and we're slowly catching up on synchronizing data from integrations.
Posted Feb 01, 2021 - 05:19 UTC
Monitoring
We're experiencing issues with our internal messaging infrastructure - integrations, file uploads and public API might be slower or process data at a slower rate.
Posted Feb 01, 2021 - 04:52 UTC
This incident affected: Data Ingestion Pipeline, Public API, PDF Exports and File Imports (Uploaded Documents Processing, Uploaded Spreadsheet Processing, Uploaded Video And Audio Processing).