Issues saving/editing documents, stories and reports
Incident Report for EnjoyHQ
Resolved
We have been monitoring the system and the performance is back to normal for all the impacted features. This incident has been resolved. Thank you for your patience.
Posted Oct 18, 2024 - 10:34 UTC
Monitoring
The fix implemented has restored the performance in the system. We are still monitoring to make sure everything is working as expected. Please, reach out to Support if you are still experiencing issues. Thank you for the patience.
Posted Oct 17, 2024 - 13:05 UTC
Identified
We are getting reports that saving and editing documents is malfunctioning. We are aware of the issue and identified the root cause. The performance in the platform should be improving soon. Apologies for the inconvenience.
Posted Oct 17, 2024 - 09:45 UTC
This incident affected: Application.