Region [US] - Degraded performance in Document editor
Incident Report for EnjoyHQ
Resolved
The incident regarding performance degradation in the Document editor has been resolved. All features should behave correctly from now on. We apologize for the inconveniences.
Posted Jun 23, 2023 - 11:43 UTC
Monitoring
Thank you for your patience! We have implemented a fix and are actively monitoring the health of the Document editor. We will update https://status.getenjoyhq.com/ with any relevant information.
Posted Jun 22, 2023 - 15:56 UTC
Investigating
[Region: US]
We’re investigating an issue with the document editor. We've received reports that some features within the editor have loading issues. We will update this page as we have more information about the status of the issue.
Posted Jun 22, 2023 - 12:52 UTC
This incident affected: Application.