Public API is down
Incident Report for EnjoyHQ
Resolved
This incident has been resolved.
Posted Apr 12, 2020 - 01:46 UTC
Identified
The issue is being worked on, along with the API the following integrations are affected:

- Salesforce
- Zapier
Posted Apr 12, 2020 - 01:33 UTC
This incident affected: Public API.