Issues with search index updates
Incident Report for EnjoyHQ
Resolved
This incident has been resolved.
Posted Apr 05, 2021 - 15:10 UTC
Monitoring
We have resolved an issue affecting our search infrastructure and are now monitoring the recovery progress.
All your documents, classification, and project data is safe, and it should be visible now.
Posted Apr 05, 2021 - 13:15 UTC
This incident affected: Application and Data Ingestion Pipeline.