File (documents, videos, images and documents) imports are failing
Incident Report for EnjoyHQ
Resolved
This incident has been resolved.
Posted Oct 23, 2019 - 00:17 UTC
Update
File processing as well as application accessibility is slowly being restored. We will continue to monitor the situation.
Posted Oct 22, 2019 - 23:05 UTC
Update
The application might not be accessible to customers in certain geographies due to issues at AWS', we are looking into a potential workaround.
File uploads are still affected and processing is delayed.
Posted Oct 22, 2019 - 21:43 UTC
Monitoring
An issue at Amazon Web Services is affecting our ability to accept any file uploads at the moment.
Posted Oct 22, 2019 - 20:19 UTC
This incident affected: Application and File Imports (Uploaded Documents Processing, Uploaded Spreadsheet Processing, Uploaded Video And Audio Processing).